ETS e-rater degradation
Incident Report for Turnitin
Resolved
We are pleased to advise that the service degradation users experienced has now been resolved.

The disruption occurred at the times below:

PST Jan 30 6:30 - 09:50
AEST Jan 31 00:30 - 03:50
GMT Jan 30 14:30 - 17:50

We apologize for the inconvenience.
Posted Jan 30, 2020 - 10:36 PST
Identified
Our engineers have identified the issue and we are currently working to fix the issue with the ETS e-rater reports. We apologize for the inconvenience and thank you for your patience.
Posted Jan 30, 2020 - 10:14 PST
Investigating
We are currently experiencing an issue with ETS e-rater. Our engineers are actively investigating the incident. We apologize for the inconvenience and thank you for your patience.
Posted Jan 30, 2020 - 09:49 PST