iThenticate Similarity score discrepancy
Incident Report for Turnitin
Resolved
We’ve fixed it!

Some users accessing iThenticate may have experienced a discrepancy between the Similarity score shown when viewed on the website and on the downloaded PDF version of the report.

We are pleased to advise that service has been restored.

We encountered this issue between the following times:

PDT April 21st 14:40 - May 5th 05:20
BST April 21st 22:40 - May 5th 13:20
AEST April 22nd 07:40 - May 5th 22:20

Please accept our apologies if you were impacted by this disruption.
Posted May 05, 2021 - 05:20 PDT
Identified
A fix has been implemented. New submissions should now correctly reflect the Similarity score when viewed on the website.
Submissions previously made may still be affected. We will continue to investigate the matter.

As a workaround, users can continue to update the score shown on the iThenticate website by removing the current exclusion filters and reapplying them in the report settings.

We invite you to track our progress while we work to bring the service back to optimum health.
Posted Apr 30, 2021 - 13:32 PDT
Update
We are continuing to investigate discrepancies between the Similarity score shown when viewed on the website and on the downloaded PDF version of the report.

The Similarity score on the downloaded PDF version of the Similarity report is the accurate Similarity score.

Users accessing iThenticate via an API integration may also see a difference between the score shown in your submission system and the score shown when downloading the report.

As a workaround users can update the score shown on the iThenticate website by removing the current exclusion filters and reapplying them in the report settings.
Posted Apr 30, 2021 - 07:22 PDT
Investigating
iThenticate is currently experiencing some issues.

We are investigating discrepancies between the Similarity score shown when viewed on the website and on the downloaded PDF version of the report.

We invite you to track our progress while we work to bring the service back to optimum health.
Posted Apr 30, 2021 - 05:58 PDT
This incident affected: iThenticate (iThenticate Website).