iThenticate Reports Pending
Incident Report for Turnitin
Resolved
We’ve fixed it!

Users of iThenticate may have experienced issues with reports not generating and/or showing as pending. This affected submissions with titles that contain non-English characters only.

We are pleased to advise that service has been restored.

We encountered the above between the following times:

PDT May 12th 01:56 - May 17th 13:20
BST May 12th 09:56 - May 17th 21:20
AEST May 12th 18:56 - May 18th 06:20

Affected submissions may still be showing as pending while we run a script to reprocess all of these submissions. This may take a little time to complete, however users can resubmit their papers, which will generate a report without delay.

Please accept our apologies if you were impacted by this issue.
Posted May 17, 2021 - 14:28 PDT
Update
Users of iThenticate may experience issues with their reports not generating and showing as pending.

This appears to be affecting submissions, which match to a submission in our database, that contains non-English characters within the title or author name.

We believe we have located the root cause of this issue and are working hard to resolve this as our top priority. We apologize for any inconvenience this may cause.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted May 14, 2021 - 03:45 PDT
Identified
We’ve run into some issues.

iThenticate is currently experiencing an unexpected service degradation.

During this time, users of iThenticate may experience issues with their reports not generating and showing as pending. This appears to be affecting submissions with titles that contain non-English characters only.

We are working to resolve this as a top priority and apologize for any inconvenience this may cause.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted May 13, 2021 - 08:23 PDT
This incident affected: iThenticate (iThenticate Report Processing Time).