Turnitin/iThenticate SSO Login issues
Incident Report for Turnitin
Resolved
We’ve fixed it!

Due to an unexpected service degradation, users may have been unable to login to Turnitin, TurnitinUK, iThenticate, SimCheck, Similarity and Originality, using Shibboleth SSO Authentication today. We are pleased to advise that service has been restored.

The incident occurred between the following times:

PST Oct 31, 18:05 - Nov 9, 04:01
GMT Nov 1, 01:05 - Nov 9, 12:01
AEDT Nov 1, 12:05 - Nov 9, 23:01

Please accept our apologies if you were impacted by today’s incident.
Posted Nov 09, 2021 - 05:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 04:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 04:25 PST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 03:25 PST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2021 - 02:25 PST
Investigating
We’ve run into some issues.

Turnitin, TurnitinUK, iThenticate, SimCheck, Similarity and Originality are currently experiencing an unexpected service incident.

During this time, you may find that users are unable to log in to these services using Shibboleth SSO authentication.

We invite you to track the progress of this incident while we work to bring the service back to optimum health.
Posted Nov 09, 2021 - 02:21 PST
This incident affected: iThenticate (iThenticate Website), Americas (US environment) (Turnitin Logins), Europe (EU environment) (Turnitin Logins), Asia Pacific (Asia Pacific environment) (Turnitin Logins), Turnitin (Turnitin Logins), Turnitin UK (Turnitin UK Logins), and Crossref Similarity Check ((v2) Website Logins).