Turnitin Status Notification
Incident Report for Turnitin
Resolved
We’ve fixed it!

Users accessing Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not have received a Similarity Report for submissions made during this disruption. We are pleased to advise that service has been restored.

We encountered a disruption between the following times:

PST 09:56 December 3rd - 06:34 December 5th
GMT 17:56 09:56 December 3rd - 14:34 December 5th
AEST 03:56 December 4th - 00:34 December 6th

Please accept our apologies if you were impacted by this disruption.
Posted Dec 05, 2019 - 07:12 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. We are currently implementing a fix for this issue, which should restore full functionality. Thank you for bearing with us and apologies for any inconvenience caused.
Posted Dec 05, 2019 - 05:30 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. We believe to have identified the problem and are taking the necessary steps to restore functionality as soon as possible. Thank you for your continued patience and our apologies for any inconvenience this may be causing.
Posted Dec 05, 2019 - 05:04 PST
Identified
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. We believe to have identified the problem and are taking the necessary steps to restore functionality as soon as possible. Thank you for your continued patience and our apologies for any inconvenience this may be causing.
Posted Dec 05, 2019 - 04:33 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. Apologies for any inconvenience this may be causing. We believe we have located the problem and are taking steps to restore functionality.
Posted Dec 05, 2019 - 04:01 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not be receiving Similarity Reports. Thank you for your patience while we continue to investigate this issue. Apologies for any inconvenience this may be causing.
Posted Dec 05, 2019 - 03:26 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. We are continuing to investigate this issue and hope to have a resolution soon. Apologies for any inconvenience this may be causing.
Posted Dec 05, 2019 - 02:55 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. We are continuing to investigate this issue and hope to have a resolution soon. Apologies for any inconvenience this may be causing.
Posted Dec 05, 2019 - 02:14 PST
Update
Users who access Turnitin and Turnitin UK via the Canvas Plagiarism Framework integration may not receive Similarity Reports. We are working on restoring this functionality as our top priority. Apologies for any inconvenience this may be causing.
Posted Dec 05, 2019 - 01:42 PST
Investigating
We’ve run into some issues.

Turnitin and Turnitin UK are currently experiencing an unexpected service disruption.

During this time, users who access these services via LTI and Blackboard integrations may not receive Similarity Reports.

We invite you to track the progress of this disruption while we work to bring service back to optimum health.
Posted Dec 05, 2019 - 01:12 PST
This incident affected: Turnitin (Turnitin Report Processing Time) and Turnitin UK (Turnitin UK Report Processing Time).