Due to an unexpected service incident, users of SimCheck, Similarity, Originality, iThenticate 2.0, and those accessing these services through integrations in the Asia Pacific region may have experienced delays in Similarity Report generation.
We are pleased to advise that the incident has been resolved. The incident occurred between the following times:
PST: December 10th, 18:56 - December 10th, 20:43 GMT: December 11th, 02:56 - December 11th, 04:43 AEDT: December 11th, 13:56 - December 11th, 15:43
We regret any inconvenience this may have caused if today’s incident impacted you.
Posted Dec 10, 2024 - 20:47 PST
Identified
We’ve run into some issues.
Users of SimCheck, Similarity, Originality, iThenticate 2.0, and those accessing these services through integrations in the Asia Pacific region may encounter an unexpected service incident.
During this time, you might experience delays in Similarity Report generation
We invite you to track the progress of this incident while we work to bring the service back to optimum health.
Posted Dec 10, 2024 - 19:30 PST
This incident affected: Asia Pacific (Asia Pacific environment) (Report Processing Time) and iThenticate 2.0 (Similarity Report Generation).