Integrations users unable to submit or view Similarity Reports
Incident Report for Turnitin
Resolved
We’ve fixed it!

Due to an unexpected service degradation, users accessing SimCheck, Similarity and Originality via an integration, may have been unable to make a submission or view their Similarity Reports. Users of Turnitin Draft Coach may have also been unable to access their Similarity Reports. We are pleased to advise that service has been restored.

We encountered a disruption between the following times:

PST March 1 07:00 - March 1 11:00
GMT March 1 15:00 - March 1 19:00
AEDT March 2 02:00 - March 2 06:00

Please accept our apologies if you were impacted by today’s disruption.
Posted Mar 01, 2021 - 11:42 PST
Investigating
We are continuing to investigate the unexpected service disruption affecting SimCheck, Similarity & Originality.

During this time, users accessing these services via an integration, may find they are unable to make a submission or view their Similarity Report.

Turnitin Draft Coach users may also be unable to access Similarity Reports at this time.

Please accept our apologies for any inconvenience caused by this.

We invite you to track the progress of the disruption while we work to bring the service back to optimum health.
Posted Mar 01, 2021 - 10:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 09:23 PST
Investigating
We’ve run into some issues.

SimCheck, Similarity & Originality are currently experiencing an unexpected service disruption.

During this time, users accessing these services via an integration, may find they are unable to make a submission or view their Similarity Report. Users of Turnitin Draft Coach may also be unable to access Similarity Reports at this time.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted Mar 01, 2021 - 08:43 PST
This incident affected: Americas (US environment) (API).