Service Degradation (Europe)
Incident Report for Turnitin
Resolved
We’ve fixed it!

Due to an unexpected service degradation, you may have been unable to access submissions in Similarity, SimCheck, Originality and iThenticate V2 today. We are pleased to advise that service has been restored.

PST: December 15th 07:00 - December 15th 08:15
GMT: December 15th 15:00 - December 15th 16:15
AEDT : December 16th 02:00 - December 16th 03:15

We regret any inconvenience this may have caused if you were impacted by today’s incident.
Posted Dec 15, 2022 - 08:17 PST
Identified
We’ve run into some issues.

Similarity, SimCheck, Originality and iThenticate V2 are currently experiencing an unexpected service incident.

During this time, you may find that you are unable to access submissions. Users accessing the service via an integration may also be affected.

We invite you to track the progress of this incident while we work to bring the service back to optimum health.
Posted Dec 15, 2022 - 07:53 PST
This incident affected: Europe (EU environment) (Paper Submissions, API) and Crossref Similarity Check ((v2) Similarity Reports Generation, (v2) API).