Turnitin Status Notification
Incident Report for Turnitin
Resolved
Users accessing TurnitinUK.com through a Blackboard integration may have been unable to access any aspects of the Turnitin service. Users would have encountered 500 errors when interacting with the building block.

We are pleased to advise that service has been restored.

We encountered a disruption between the following times:
PDT 00:17 - 01:26
BST 08:17 - 09:26
AEST 17:17 - 18:26

Please accept our apologies if you were impacted by today’s disruption.
Posted May 19, 2020 - 02:54 PDT
Monitoring
Users accessing Turnitin UK via Blackboard integrations should now be able to access the service again. We are continuing to monitor the situation and will continue to provide updates on the status of the service.
Posted May 19, 2020 - 02:17 PDT
Update
Users accessing Turnitinuk.com via Blackboard integrations may be encountering 500 errors while attempting to access to the service. We are investigating this issue as our top priority.

Apologies for any inconvenience this may be causing. To track the progress of this incident please view our status page - https://bit.ly/3fKMg8l
Posted May 19, 2020 - 01:39 PDT
Identified
We’ve run into some issues.

Turnitinuk.com is currently experiencing an unexpected service disruption.

During this time users accessing this service via the Blackboard basic integration may be encountering 500 errors.

We invite you to track the progress of this disruption while we work to bring the service back to optimum health.
Posted May 19, 2020 - 01:01 PDT
This incident affected: Turnitin UK (Turnitin UK Paper Submissions, Turnitin UK Feedback Studio Access, Turnitin UK Feedback Studio Grading Access).